<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="pl-PL"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nczas.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://nczas.com/wp-content/uploads/2019/12/favicon-nczas.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://nczas.com/wp-content/uploads/2019/12/nczas-logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://nczas.com/wp-content/uploads/2019/12/nczas-logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://nczas.com/wp-content/uploads/2019/12/nczas-logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://nczas.com/wp-content/uploads/2019/12/nczas-logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://nczas.com/wp-content/uploads/2019/12/nczas-logo-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>W Centrum Szyfrów Enigma zobaczyć można polską replikę legendarnej maszyny - NCZAS.COM</title>
	<meta name="description" content="Unikatową, polską replikę niemieckiej maszyny szyfrującej Enigma, zbudowaną w latach &#039;40 ub. wieku we Francji oglądać można w poznańskim Centrum Szyfrów" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/" />
	<meta property="og:locale" content="pl_PL" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="W Centrum Szyfrów Enigma zobaczyć można polską replikę legendarnej maszyny - NCZAS.COM" />
	<meta property="og:description" content="Unikatową, polską replikę niemieckiej maszyny szyfrującej Enigma, zbudowaną w latach &#039;40 ub. wieku we Francji oglądać można w poznańskim Centrum Szyfrów" />
	<meta property="og:url" content="https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/" />
	<meta property="og:site_name" content="NCZAS.COM" />
	<meta property="article:publisher" content="https://www.facebook.com/nczas" />
	<meta property="article:published_time" content="2022-01-25T02:29:15+00:00" />
	<meta property="article:modified_time" content="2022-01-24T22:02:50+00:00" />
	<meta property="og:image" content="https://nczas.com/wp-content/uploads/2020/12/enigma-maszyna.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nczas.com/#organization","name":"Najwy\u017cszy Czas","url":"https://nczas.com/","sameAs":["https://www.facebook.com/nczas","https://www.youtube.com/channel/UC8oDX7zC2JQZrOq4V9fVnHw"],"logo":{"@type":"ImageObject","@id":"https://nczas.com/#logo","inLanguage":"pl-PL","url":"https://nczas.com/wp-content/uploads/2019/12/nczas-logo-152.png","width":152,"height":152,"caption":"Najwy\u017cszy Czas"},"image":{"@id":"https://nczas.com/#logo"}},{"@type":"WebSite","@id":"https://nczas.com/#website","url":"https://nczas.com/","name":"NCZAS.COM","description":"Najwy\u017cszy CZAS! Najnowsze informacje z Polski, Europy i \u015awiata. Wolno\u015bciowe spojrzenie, bez poprawno\u015bci politycznej","publisher":{"@id":"https://nczas.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://nczas.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"pl-PL"},{"@type":"ImageObject","@id":"https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/#primaryimage","inLanguage":"pl-PL","url":"https://nczas.com/wp-content/uploads/2020/12/enigma-maszyna.jpg","width":1200,"height":800,"caption":"Enigma - zdj. ilustracyjne. (Fot. Unsplash)"},{"@type":"WebPage","@id":"https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/#webpage","url":"https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/","name":"W Centrum Szyfr\u00f3w Enigma zobaczy\u0107 mo\u017cna polsk\u0105 replik\u0119 legendarnej maszyny - NCZAS.COM","isPartOf":{"@id":"https://nczas.com/#website"},"primaryImageOfPage":{"@id":"https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/#primaryimage"},"datePublished":"2022-01-25T02:29:15+00:00","dateModified":"2022-01-24T22:02:50+00:00","description":"Unikatow\u0105, polsk\u0105 replik\u0119 niemieckiej maszyny szyfruj\u0105cej Enigma, zbudowan\u0105 w latach '40 ub. wieku we Francji ogl\u0105da\u0107 mo\u017cna w pozna\u0144skim Centrum Szyfr\u00f3w","breadcrumb":{"@id":"https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/#breadcrumb"},"inLanguage":"pl-PL","potentialAction":[{"@type":"ReadAction","target":["https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/"]}]},{"@type":"BreadcrumbList","@id":"https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://nczas.com/","url":"https://nczas.com/","name":"Strona g\u0142\u00f3wna"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/","url":"https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/","name":"W Centrum Szyfr\u00f3w Enigma zobaczy\u0107 mo\u017cna polsk\u0105 replik\u0119 legendarnej maszyny"}}]},{"@type":"Article","@id":"https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/#article","isPartOf":{"@id":"https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/#webpage"},"author":{"@id":"https://nczas.com/#/schema/person/c9a627d2c82bfe8e66b9dbe156907a8b"},"headline":"W Centrum Szyfr\u00f3w Enigma zobaczy\u0107 mo\u017cna polsk\u0105 replik\u0119 legendarnej maszyny","datePublished":"2022-01-25T02:29:15+00:00","dateModified":"2022-01-24T22:02:50+00:00","mainEntityOfPage":{"@id":"https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/#webpage"},"commentCount":0,"publisher":{"@id":"https://nczas.com/#organization"},"image":{"@id":"https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/#primaryimage"},"articleSection":"Polska,Wiadomo\u015bci","inLanguage":"pl-PL","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/#respond"]}]},{"@type":"Person","@id":"https://nczas.com/#/schema/person/c9a627d2c82bfe8e66b9dbe156907a8b","name":"Redakcja NCZ!"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NCZAS.COM &raquo; Kanał z wpisami" href="https://nczas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NCZAS.COM &raquo; Kanał z komentarzami" href="https://nczas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NCZAS.COM &raquo; W Centrum Szyfrów Enigma zobaczyć można polską replikę legendarnej maszyny Kanał z komentarzami" href="https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nczas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.9"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nczas.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='premium_style-css'  href='https://nczas.com/wp-content/plugins/premium-paywall//assets/css/premium.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nczas.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nczas.com/wp-content/themes/Newspaper1032/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://nczas.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://nczas.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://nczas.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<script type='text/javascript' src='https://nczas.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nczas.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://nczas.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nczas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nczas.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.9" />
<link rel='shortlink' href='https://nczas.com/?p=484110' />
<link rel="alternate" type="application/json+oembed" href="https://nczas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnczas.com%2F2022%2F01%2F25%2Fw-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nczas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnczas.com%2F2022%2F01%2F25%2Fw-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6ce4f1d91e","wpRestUrl":"https:\/\/nczas.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nczas.com\/wp-admin\/","wpRestNonce":"6ce4f1d91e","wpRestUrl":"https:\/\/nczas.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(52995412, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/52995412" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->

<!-- autoads Yield -->
<script data-ad-client="ca-pub-6918582494067064" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- adrecover Yield -->
<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/40847/adRecover.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- Sirdata -->
<script type="text/javascript" src="https://cache.consentframework.com/js/pa/23816/c/qSS6y/stub" charset="utf-8"></script>
<script type="text/javascript" src="https://choices.consentframework.com/js/pa/23816/c/qSS6y/cmp" charset="utf-8" async></script>
<!-- adManager Yield -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js"></script>

<!-- YR -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js"></script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://nczas.com/",
                    "name": "Strona główna"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nczas.com/wiadomosci/",
                    "name": "Wiadomości"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nczas.com/wiadomosci/polska/",
                    "name": "Polska"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/",
                    "name": "W Centrum Szyfrów Enigma zobaczyć można polską replikę legendarnej maszyny"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #355594;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #355594;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #355594;
                }
                .tdm-btn-style1 {
					background-color: #355594;
				}
				.tdm-btn-style2:before {
				    border-color: #355594;
				}
				.tdm-btn-style2 {
				    color: #355594;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #355594;
                    -moz-box-shadow: 0 2px 16px #355594;
                    box-shadow: 0 2px 16px #355594;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #355594;
                    -moz-box-shadow: 0 4px 26px #355594;
                    box-shadow: 0 4px 26px #355594;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-484110 single-format-standard td-standard-pack global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nczas" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NajwyzszyCzas" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC8oDX7zC2JQZrOq4V9fVnHw/videos" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-147545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-147545"><a title="Czasopismo" target="_blank" href="https://sklep-niezalezna.pl/">Czasopismo</a></li>
<li id="menu-item-147546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147546"><a href="https://sklep-niezalezna.pl/pl/c/E-BOOK-wersje-elektroniczne/59?utm_source=nczas&#038;utm_medium=topbar&#038;utm_campaign=czasopismo">E-booki</a></li>
<li id="menu-item-29180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29180"><a href="http://sklep-niezalezna.pl/?utm_source=nczas&#038;utm_medium=topbar&#038;utm_campaign=czasopismo">Książki</a></li>
<li id="menu-item-95005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95005"><a href="https://fnczas.com/">WESPRZYJ NAS!</a></li>
<li id="menu-item-236805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236805"><a title="NCzas TV" target="_blank" href="https://www.youtube.com/c/nczastv">NCzas.TV</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Zaloguj</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Witamy!</span>Zaloguj się na swoje konto</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>Twoja nazwa użytkownika</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>Twoje hasło</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="ZALOGUJ SIĘ">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Nie pamiętasz hasła?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Odzyskiwanie hasła</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Odzyskaj swoje hasło</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>Twój e-mail</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Wyślij Moją Przepustkę">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://nczas.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Szukaj</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nczas" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NajwyzszyCzas" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC8oDX7zC2JQZrOq4V9fVnHw/videos" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-29051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-29051"><a href="https://sklep-niezalezna.pl/pl/c/PRENUMERATA-NCZ-papierowa/56?utm_source=nczas&#038;utm_medium=topbar&#038;utm_campaign=czasopismo">Prenumerata papierowa</a></li>
<li id="menu-item-29052" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29052"><a href="https://sklep-niezalezna.pl/pl/c/E-PRENUMERATA-NCZ-elektroniczna/97?utm_source=nczas&#038;utm_medium=topbar&#038;utm_campaign=czasopismo">Prenumerata elektroniczna</a></li>
<li id="menu-item-147555" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-147555"><a href="https://nczas.com/1proc/">1 proc. na NCZ!</a></li>
<li id="menu-item-29047" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29047"><a href="https://nczas.com/kontakt/">Redakcja / Kontakt</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Zaloguj</div>
                            <div class="td-login-panel-descr">Witamy! Zaloguj się na swoje konto</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>Twoja nazwa użytkownika</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>Twoje hasło</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Odzyskiwanie hasła</div>
                            <div class="td-login-panel-descr">Odzyskaj swoje hasło</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>Twój e-mail</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">Hasło zostanie wysłane e-mailem.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://nczas.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Szukaj" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://nczas.com/">
            <img class="td-retina-data" data-retina="https://nczas.com/wp-content/uploads/2021/06/logo_nczas_najwyzszy_czas_retina_biale.png" src="https://nczas.com/wp-content/uploads/2021/06/logo_nczas_najwyzszy_czas_biale.png" alt="NCZAS.COM " title="Wolnościowy portal informacyjny"/>
            <span class="td-visual-hidden">NCZAS.COM</span>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-147545"><a title="Czasopismo" target="_blank" href="https://sklep-niezalezna.pl/">Czasopismo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-147546"><a href="https://sklep-niezalezna.pl/pl/c/E-BOOK-wersje-elektroniczne/59?utm_source=nczas&#038;utm_medium=topbar&#038;utm_campaign=czasopismo">E-booki</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29180"><a href="http://sklep-niezalezna.pl/?utm_source=nczas&#038;utm_medium=topbar&#038;utm_campaign=czasopismo">Książki</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95005"><a href="https://fnczas.com/">WESPRZYJ NAS!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-236805"><a title="NCzas TV" target="_blank" href="https://www.youtube.com/c/nczastv">NCzas.TV</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_26e td_block_template_1">
<style>
/* custom css */
.tdi_1_26e.td-a-rec-img,
				.tdi_1_26e .td-adspot-title{
				    text-align: left;
				}.tdi_1_26e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_1_26e .td-element-style{
					z-index: -1;
				}
</style><script>
        const GPTScript = document.createElement('script');
        GPTScript.async = true;
        GPTScript.setAttribute('src', '//securepubads.g.doubleclick.net/tag/js/gpt.js');
        top.document.head.appendChild(GPTScript);
        console.log('page is loaded, prebid start')

        let bannedPages = [];
        fetch('https://nczas-blokowane-strony.s3.eu-central-1.amazonaws.com/bannedpages.csv')
        .catch(err => {
             console.log(`%cThere was a problem downloading bannedpages file: ${err}`, "color: red");
         })
        .then(resp => resp.text())
        .then(data => {
            bannedPages = data.split('\r\n').filter(page => page !== '');
            if(bannedPages[0].length > 0){ 
                console.log("%cFile bannedpages successfully downloaded.", "color: green");
            }
        })
        .then(() => {
        //start of bannedPages verification code

        var URL = document.URL;
        let isPageBanned = false;

        for(const page of bannedPages){
            if(URL.includes(page)){
                console.log('%cHEADER BIDDING IS BANNED ON THIS PAGE.',  'color: crimson; background: black');
                isPageBanned = true;
                return;
            }
         }

        if(!isPageBanned){        
        console.log("%cThis page is suitable for header bidding.", "color: #bada55");

        if (URL === "https://nczas.com/") {
            if (screen.width > 768) {
                postscribe(document.head, `\x3Cscript type="text/javascript" src="//yieldriserbucket.s3.eu-central-1.amazonaws.com/Config_nczas.pl_Desk_SG.js">\x3C/script>`);
                postscribe(document.head, `\x3Cscript type="text/javascript" async src="//prebidnew.s3.eu-central-1.amazonaws.com/prebid5.18.js">\x3C/script>`);
            }
            else {
                postscribe(document.head, `\x3Cscript type="text/javascript" src="//yieldriserbucket.s3.eu-central-1.amazonaws.com/Config_nczas.pl_Mob_SG.js">\x3C/script>`);
                postscribe(document.head, `\x3Cscript type="text/javascript" async src="//prebidnew.s3.eu-central-1.amazonaws.com/prebid5.18.js">\x3C/script>`);
            }
        } else {
            if (screen.width > 768) {
                postscribe(document.head, `\x3Cscript type="text/javascript" src="//yieldriserbucket.s3.eu-central-1.amazonaws.com/Config_nczas.pl_Desk_ART.js">\x3C/script>`);
                postscribe(document.head, `\x3Cscript type="text/javascript" async src="//prebidnew.s3.eu-central-1.amazonaws.com/prebid5.18.js">\x3C/script>`);
            }
            else {
                postscribe(document.head, `\x3Cscript type="text/javascript" src="//yieldriserbucket.s3.eu-central-1.amazonaws.com/Config_nczas.pl_Mob_ART.js">\x3C/script>`);
                postscribe(document.head, `\x3Cscript type="text/javascript" async src="//prebidnew.s3.eu-central-1.amazonaws.com/prebid5.18.js">\x3C/script>`);
            }
        }

        }

        }) 
        //end of bannedPages verification code

</script><div id="nczas.com_970x250_1" style="height: 290px; margin-bottom: 10px; text-align: center;"></div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://nczas.com/">Strona główna</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="Zobacz wszystkie wpisy Wiadomości" class="entry-crumb" href="https://nczas.com/wiadomosci/">Wiadomości</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="Zobacz wszystkie wpisy Polska" class="entry-crumb" href="https://nczas.com/wiadomosci/polska/">Polska</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">W Centrum Szyfrów Enigma zobaczyć można polską replikę legendarnej maszyny</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-484110" class="post-484110 post type-post status-publish format-standard has-post-thumbnail category-polska category-wiadomosci" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://nczas.com/wiadomosci/">Wiadomości</a></li><li class="entry-category"><a  href="https://nczas.com/wiadomosci/polska/">Polska</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">W Centrum Szyfrów Enigma zobaczyć można polską replikę legendarnej maszyny</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">Przez</div> <a href="https://nczas.com/author/maciej-soldan/">Redakcja NCZ!</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >25 stycznia 2022 03:29</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-post-sharing-style9 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnczas.com%2F2022%2F01%2F25%2Fw-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=W+Centrum+Szyfr%C3%B3w+Enigma+zobaczy%C4%87+mo%C5%BCna+polsk%C4%85+replik%C4%99+legendarnej+maszyny&url=https%3A%2F%2Fnczas.com%2F2022%2F01%2F25%2Fw-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny%2F&via=NCZAS1">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=W+Centrum+Szyfr%C3%B3w+Enigma+zobaczy%C4%87+mo%C5%BCna+polsk%C4%85+replik%C4%99+legendarnej+maszyny %0A%0A https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="https://nczas.com/wp-content/uploads/2020/12/enigma-maszyna-696x464.jpg" srcset="https://nczas.com/wp-content/uploads/2020/12/enigma-maszyna-696x464.jpg 696w, https://nczas.com/wp-content/uploads/2020/12/enigma-maszyna-300x200.jpg 300w, https://nczas.com/wp-content/uploads/2020/12/enigma-maszyna-1024x683.jpg 1024w, https://nczas.com/wp-content/uploads/2020/12/enigma-maszyna-768x512.jpg 768w, https://nczas.com/wp-content/uploads/2020/12/enigma-maszyna-1068x712.jpg 1068w, https://nczas.com/wp-content/uploads/2020/12/enigma-maszyna-630x420.jpg 630w, https://nczas.com/wp-content/uploads/2020/12/enigma-maszyna.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="Enigma." title="enigma-maszyna"/><figcaption class="wp-caption-text">Enigma - zdj. ilustracyjne. (Fot. Unsplash)</figcaption></figure></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_3_e6e td_block_template_1">
<style>
/* custom css */
.tdi_3_e6e.td-a-rec-img,
				.tdi_3_e6e .td-adspot-title{
				    text-align: left;
				}.tdi_3_e6e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_3_e6e .td-element-style{
					z-index: -1;
				}
</style><!-- reklama PRENUMERATA -->
<div class="td-visible-all"><a href="https://sklep-niezalezna.pl/pl/p/Prenumerata-NCZ-12-mies.-Polska-list-zwykly-/261"><img src="https://nczas.com/wp-content/uploads/2021/12/Prenumerata-NCZAS-2022.png" alt="Prenumerata Najwyższego Czasu!" /></a></div>

<div id="nczas.com_970x250_3" style="height: 290px; margin-bottom: 10px; text-align: center;"></div>
<script>
    if (window.screen.width > 800){
        let nczas_970x250_3 = top.document.getElementById('nczas.com_970x250_3');
        nczas_970x250_3.setAttribute("style", "margin-left: -20px; margin-bottom: 10px; width: 750px; height: 310px;");
    }
</script></div><p><strong>Unikatową, polską replikę niemieckiej maszyny szyfrującej Enigma, zbudowaną w latach &#8217;40 ub. wieku we Francji oglądać można w poznańskim Centrum Szyfrów Enigma. Eksponat został użyczony przez Muzeum Historii Polski, w Poznaniu będzie go można oglądać do czerwca.</strong></p>
<p>W poniedziałek nastąpiło oficjalne odsłonięcie urządzenia na ekspozycji CSE. Centrum podkreśla, że prezentowany w Poznaniu egzemplarz jest jedynym publicznie dostępnym eksponatem tego rodzaju.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_1a6 td_block_template_1">
<style>
/* custom css */
.tdi_2_1a6.td-a-rec-img,
				.tdi_2_1a6 .td-adspot-title{
				    text-align: left;
				}.tdi_2_1a6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_2_1a6 .td-element-style{
					z-index: -1;
				}
</style><div id="nczas.com_970x250_4" style="height: 290px; margin-bottom: 10px; text-align: center;"></div>
<script>
    if (window.screen.width > 800){
        let nczas_970x250_4 = top.document.getElementById('nczas.com_970x250_4');
        nczas_970x250_4.setAttribute("style", "margin-left: -20px; margin-bottom: 10px; width: 750px; height: 310px;");
    }
</script>

<script async id="selectJS136650176" src="https://play.selectmedia.asia/58fcbed1073ef420086c9d08/60351e7a039ea00fe5775387/yieldraiser_inarticle_mix_new.js"></script></div>
<p>Egzemplarz polskiej repliki Enigmy powstał w latach 1940-1942, już po ewakuacji polskiego Biura Szyfrów do Francji. Służył do odczytywania szyfrowanych Enigmą depesz. Został zbudowany w oparciu o projekt inżynierów z przedwojennej firmy AVA.</p>
<p>Po II wojnie światowej urządzenie przewieziono do Wielkiej Brytanii, gdzie trafiło do zbiorów Instytutu Józefa Piłsudskiego w Londynie. W 2020 roku, dzięki wsparciu Ministerstwa Kultury i Dziedzictwa Narodowego, maszyna stała się własnością Muzeum Historii Polski.</p>
<p>Jak podkreślił w poniedziałek w Poznaniu dyrektor Muzeum Historii Polski, Robert Kostro, polska replika Enigmy różni się w szczegółach od niemieckiego pierwowzoru, zasada działania jest jednak taka sama. &#8222;Na tym właśnie polegała wielkość polskich inżynierów i kryptologów: potrafili zbudować maszynę nie znając jej konstrukcji, nie posiadając oryginalnego egzemplarza&#8221; – powiedział.</p>
<p>Robert Kostro podkreślił, że sprowadzenie urządzenia do Poznania nie byłoby możliwe bez zaangażowania poznańskiego polityka PiS, wiceministra spraw zagranicznych, Szymona Szynkowskiego vel Sęk. Odczytał też list od wicepremiera, szefa resortu kultury Piotra Glińskiego.</p>
<p>&#8222;Trudno sobie wyobrazić bardziej odpowiednią przestrzeń dla tak wyjątkowego okazu, niż Centrum Szyfrów Enigma. Gmach CSE wzniesiono w miejscu dawnego budynku poznańskiej filii Biura Szyfrów, zatrudniającej wybitnych polskich matematyków i kryptologów &#8211; Mariana Rejewskiego, Jerzego Różyckiego i Henryka Zygalskiego. Z dzisiejszej perspektywy nikt nie ma wątpliwości, że bez ich ciężkiej pracy II wojna światowa mogłaby potrwać znacznie dłużej, pociągając za sobą być może kolejne miliony ofiar&#8221; &#8211; napisał wicepremier Piotr Gliński.</p>
<p>Jak podkreślono podczas uroczystości, Polacy zbudowali jeszcze przed wojną około 50 takich urządzeń, które razem z cyklometrem, bombą kryptologiczną czy płachtami Zygalskiego umożliwiały odczytywanie niemieckich depesz. W 1939 roku kilka replik Enigmy przekazano zachodnim sojusznikom, resztę po agresji Hitlera na Polskę zniszczono.</p>
<p>CSE otwarto we wrześniu ubiegłego roku. Jak podkreślił w poniedziałek wiceprezydent Poznania Mariusz Wiśniewski, nowa atrakcja kulturalna na mapie stolicy Wielkopolski cieszy się ogromną popularnością.</p>
<p>&#8222;W ciągu tych kilku miesięcy miejsce to odwiedziło blisko 10 tys. osób. CSE ma nie tylko upamiętniać dokonania poznańskich kryptologów &#8211; Różyckiego, Zygalskiego i Rejewskiego &#8211; ale być także zachętą dla dzieci i młodzieży do zgłębiania tajników matematyki&#8221; &#8211; powiedział.</p>
<p>&#8222;Nie jest to klasyczne muzeum, to centrum łączące historię, edukację i multimedia. Można tu dobrze się bawić, rozwiązując zagadki, ale też spotkać się z artefaktami historycznymi. Myślę, że to jest dodatkowym magnesem, który powoduje, że to miejsce jest tak chętnie odwiedzane&#8221; &#8211; dodał.</p>
<p>Egzemplarz wystawiony obecnie w Poznaniu jest drugim pozyskanym przez CSE. W ubiegłym roku zwiedzający Centrum mogli oglądać wersję cywilną, pochodząca ze zbiorów Muzeum Oręża Polskiego w Kołobrzegu.</p>
<p>(PAP)</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_4_fa7 td_block_template_1">
<style>
/* custom css */
.tdi_4_fa7.td-a-rec-img,
				.tdi_4_fa7 .td-adspot-title{
				    text-align: left;
				}.tdi_4_fa7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_4_fa7 .td-element-style{
					z-index: -1;
				}
</style><!-- reklama Yieldriser 1 -->
<div id="nczas.com_970x250_5" style="height: 290px; margin-bottom: 10px; text-align: center;"></div>
<!-- reklama ??? -->
<script>
    if (window.screen.width > 800){
        let nczas_970x250_5 = top.document.getElementById('nczas.com_970x250_5');
        nczas_970x250_5.setAttribute("style", "margin-left: -20px; margin-bottom: 10px; width: 750px; height: 310px;");
    }
</script>
<!-- nowy Player -->
<script type="text/javascript">
  (function (v,i) {
    var scp = v.createElement("script"),
    config = {
      ChannelID: 'ohpqnw4yg',
      AdUnitType: '2',
      PublisherID: '664719955087980',
      PlacementID: 'pltz27VwjJKlAzI4mpQ',
      DivID: '',
      IAB_Category: 'IAB1',
      Keywords: '',
      Language: 'pl-pl',
      BG_Color: '',
      Text_Color: '',
      Font: '',
      FontSize: '',
    };
    scp.src='https://s.vi-serve.com/tagLoader.js';
    scp.type = "text/javascript";
    scp.async = true;
    scp.onload = function() {
      i[btoa('video intelligence start')].init(config);
    };
    (v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
  })(document, window);
</script>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://nczas.com/author/maciej-soldan/">Redakcja NCZ!</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Redakcja NCZ!"></span><meta itemprop="datePublished" content="2022-01-25T03:29:15+01:00"><meta itemprop="dateModified" content="2022-01-24T23:02:50+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nczas.com/wp-content/uploads/2021/06/logo_nczas_najwyzszy_czas_biale.png"></span><meta itemprop="name" content="NCZAS.COM"></span><meta itemprop="headline " content="W Centrum Szyfrów Enigma zobaczyć można polską replikę legendarnej maszyny"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nczas.com/wp-content/uploads/2020/12/enigma-maszyna.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">ZOSTAW ODPOWIEDŹ <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/#respond" style="display:none;">Anuluj odpowiedź</a></small></h3><form action="https://nczas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Komentarz:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Nazwa:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="E-mail:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Strona Internetowa:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Dodaj komentarz" /> <input type='hidden' name='comment_post_ID' value='484110' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5861d7460f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="92"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget tdi_5_6ce td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_5_6ce" ><script>var block_tdi_5_6ce = new tdBlock();
block_tdi_5_6ce.id = "tdi_5_6ce";
block_tdi_5_6ce.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_6ce","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_6ce","tdc_css_class_style":"tdi_5_6ce_rand_style"}';
block_tdi_5_6ce.td_column_number = "1";
block_tdi_5_6ce.block_type = "td_block_7";
block_tdi_5_6ce.post_count = "5";
block_tdi_5_6ce.found_posts = "98515";
block_tdi_5_6ce.header_color = "#";
block_tdi_5_6ce.ajax_pagination_infinite_stop = "";
block_tdi_5_6ce.max_num_pages = "19703";
tdBlocksArray.push(block_tdi_5_6ce);
</script><div class="td-block-title-wrap"></div><div id=tdi_5_6ce class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nczas.com/2022/01/25/w-oparach-absurdu-w-dniu-wizyty-krola-hiszpanii-obalono-pomnik-konkwistadora/" rel="bookmark" class="td-image-wrap " title="W oparach absurdu. W dniu wizyty króla Hiszpanii obalono pomnik konkwistadora" ><img width="100" height="70" class="entry-thumb" src="https://nczas.com/wp-content/uploads/2012/12/portoryko-100x70.jpg"  srcset="https://nczas.com/wp-content/uploads/2012/12/portoryko-100x70.jpg 100w, https://nczas.com/wp-content/uploads/2012/12/portoryko-218x150.jpg 218w, https://nczas.com/wp-content/uploads/2012/12/portoryko-324x231.jpg 324w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="W oparach absurdu. W dniu wizyty króla Hiszpanii obalono pomnik konkwistadora" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nczas.com/2022/01/25/w-oparach-absurdu-w-dniu-wizyty-krola-hiszpanii-obalono-pomnik-konkwistadora/" rel="bookmark" title="W oparach absurdu. W dniu wizyty króla Hiszpanii obalono pomnik konkwistadora">W oparach absurdu. W dniu wizyty króla Hiszpanii obalono pomnik konkwistadora</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-25T03:51:17+00:00" >25 stycznia 2022 03:51</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/" rel="bookmark" class="td-image-wrap " title="W Centrum Szyfrów Enigma zobaczyć można polską replikę legendarnej maszyny" ><img width="100" height="70" class="entry-thumb" src="https://nczas.com/wp-content/uploads/2020/12/enigma-maszyna-100x70.jpg"  srcset="https://nczas.com/wp-content/uploads/2020/12/enigma-maszyna-100x70.jpg 100w, https://nczas.com/wp-content/uploads/2020/12/enigma-maszyna-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Enigma." title="W Centrum Szyfrów Enigma zobaczyć można polską replikę legendarnej maszyny" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nczas.com/2022/01/25/w-centrum-szyfrow-enigma-zobaczyc-mozna-polska-replike-legendarnej-maszyny/" rel="bookmark" title="W Centrum Szyfrów Enigma zobaczyć można polską replikę legendarnej maszyny">W Centrum Szyfrów Enigma zobaczyć można polską replikę legendarnej maszyny</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-25T03:29:15+00:00" >25 stycznia 2022 03:29</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nczas.com/2022/01/24/potrojnie-zaszczprycowany-walesa-o-szczepionkach-uzalezniaja-jak-narkotyki/" rel="bookmark" class="td-image-wrap " title="Potrójnie zaszczprycowany Wałęsa o szczepionkach: &#8222;Uzależniają jak narkotyki&#8221;" ><img width="100" height="70" class="entry-thumb" src="https://nczas.com/wp-content/uploads/2019/12/lech_walesa-100x70.jpg"  srcset="https://nczas.com/wp-content/uploads/2019/12/lech_walesa-100x70.jpg 100w, https://nczas.com/wp-content/uploads/2019/12/lech_walesa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Lech Wałęsa. Foto: PAP" title="Potrójnie zaszczprycowany Wałęsa o szczepionkach: &#8222;Uzależniają jak narkotyki&#8221;" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nczas.com/2022/01/24/potrojnie-zaszczprycowany-walesa-o-szczepionkach-uzalezniaja-jak-narkotyki/" rel="bookmark" title="Potrójnie zaszczprycowany Wałęsa o szczepionkach: &#8222;Uzależniają jak narkotyki&#8221;">Potrójnie zaszczprycowany Wałęsa o szczepionkach: &#8222;Uzależniają jak narkotyki&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-24T22:35:25+00:00" >24 stycznia 2022 22:35</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nczas.com/2022/01/24/zmiany-dla-niektorych-pacjentow-te-warunki-trzeba-spelnic-w-polsce-zeby-zostac-zbadanym-przez-lekarza/" rel="bookmark" class="td-image-wrap " title="Zmiany dla NIEKTÓRYCH pacjentów. TE warunki trzeba spełnić w Polsce, żeby zostać zbadanym przez lekarza" ><img width="100" height="70" class="entry-thumb" src="https://nczas.com/wp-content/uploads/2021/10/Adam_Niedzielski_nczas-100x70.jpg"  srcset="https://nczas.com/wp-content/uploads/2021/10/Adam_Niedzielski_nczas-100x70.jpg 100w, https://nczas.com/wp-content/uploads/2021/10/Adam_Niedzielski_nczas-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Adam Niedzielski Źródło: PAP" title="Zmiany dla NIEKTÓRYCH pacjentów. TE warunki trzeba spełnić w Polsce, żeby zostać zbadanym przez lekarza" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nczas.com/2022/01/24/zmiany-dla-niektorych-pacjentow-te-warunki-trzeba-spelnic-w-polsce-zeby-zostac-zbadanym-przez-lekarza/" rel="bookmark" title="Zmiany dla NIEKTÓRYCH pacjentów. TE warunki trzeba spełnić w Polsce, żeby zostać zbadanym przez lekarza">Zmiany dla NIEKTÓRYCH pacjentów. TE warunki trzeba spełnić w Polsce, żeby...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-24T22:10:16+00:00" >24 stycznia 2022 22:10</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nczas.com/2022/01/24/nauka-zdalna-w-duzych-miastach-pomysly-ministra-czarnka/" rel="bookmark" class="td-image-wrap " title="Nauka zdalna w dużych miastach? Pomysły ministra Czarnka" ><img width="100" height="70" class="entry-thumb" src="https://nczas.com/wp-content/uploads/2020/10/przemyslaw_czarnek_pis-100x70.jpg"  srcset="https://nczas.com/wp-content/uploads/2020/10/przemyslaw_czarnek_pis-100x70.jpg 100w, https://nczas.com/wp-content/uploads/2020/10/przemyslaw_czarnek_pis-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Czarnek" title="Nauka zdalna w dużych miastach? Pomysły ministra Czarnka" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nczas.com/2022/01/24/nauka-zdalna-w-duzych-miastach-pomysly-ministra-czarnka/" rel="bookmark" title="Nauka zdalna w dużych miastach? Pomysły ministra Czarnka">Nauka zdalna w dużych miastach? Pomysły ministra Czarnka</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-24T21:55:57+00:00" >24 stycznia 2022 21:55</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  tdi_6_184 td_block_template_1">
<style>
/* custom css */
.tdi_6_184.td-a-rec-img,
				.tdi_6_184 .td-adspot-title{
				    text-align: left;
				}.tdi_6_184.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_6_184 .td-element-style{
					z-index: -1;
				}
</style><div id="nczas.com_300x600"></div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://nczas.com/"><img src="https://nczas.com/wp-content/uploads/2016/10/logo_nczas.png" alt="nczas.com | Najwyższy Czas!" title="Portal konserwatywno-liberalny"/></a></div><div class="footer-text-wrap"><h2><a href="https://pl.wikipedia.org/wiki/Najwy%C5%BCszy_Czas!" rel="noopener noreferrer" target="_blank">Tygodnik "Najwyższy CZAS!"</a></h2>

Założyciel: <a href="https://pl.wikipedia.org/wiki/Janusz_Korwin-Mikke" rel="noopener noreferrer" target="_blank">Janusz Korwin-Mikke</a>
Redaktor naczelny: <a href="https://pl.wikipedia.org/wiki/Tomasz_Sommer" target="_blank" rel="noopener noreferrer">Tomasz Sommer</a>
<br><br>
<b>Publicyści:</b> <a href="https://pl.wikipedia.org/wiki/Adam_Wielomski" rel="noopener noreferrer" target="_blank">prof. Adam Wielomski</a>, <a href="https://pl.wikipedia.org/wiki/Marek_Jan_Chodakiewicz" rel="noopener noreferrer" target="_blank">prof. Marek Chodakiewicz</a>, <a href="https://pl.wikipedia.org/wiki/Mariusz_Kowalski_(geograf)" rel="noopener noreferrer" target="_blank">prof. Mariusz Kowalski</a>, <a href="https://pl.wikipedia.org/wiki/Jan_Pi%C5%84ski" rel="noopener noreferrer" target="_blank">Jan Piński</a>, Wojciech Tomaszewski, <a href="https://pl.wikipedia.org/wiki/Bogdan_Dobosz" rel="noopener noreferrer" target="_blank">Bogdan Dobosz</a>, Jakub Wozinski, Krzysztof Mazur, <a href="https://pl.wikipedia.org/wiki/Leszek_Szymowski">Leszek Szymowski</a>, <a href="https://pl.wikipedia.org/wiki/Marian_Miszalski" rel="noopener noreferrer" target="_blank">Marian Miszalski</a>, Tomasz Cukiernik, Tomasz Mysłek, <a href="https://pl.wikipedia.org/wiki/Jerzy_Wasiukiewicz" rel="noopener noreferrer" target="_blank">Jerzy Wasiukiewicz</a>, Wojciech Grzelak, Mirosław Winiarczyk, <a href="https://pl.wikipedia.org/wiki/Stanis%C5%82aw_Michalkiewicz" rel="noopener noreferrer" target="_blank">Stanisław Michalkiewicz</a>, Zdzisław Kościelak, Marek Koprowski, Rafał Pazio, Krzysztof Boruszewski, Adam Danek, <a href="https://pl.wikipedia.org/wiki/Janusz_Korwin-Mikke" rel="noopener noreferrer" target="_blank">Janusz Korwin-Mikke</a>, Marek Łangalis, Natalia Dueholm, <a href="https://pl.wikipedia.org/wiki/Tadeusz_P%C5%82u%C5%BCa%C5%84ski" rel="noopener noreferrer" target="_blank">Tadeusz Płużański</a>, <a href="https://pl.wikipedia.org/wiki/Tomasz_Teluk" rel="noopener noreferrer" target="_blank">Tomasz Teluk</a>

<h2><font color="white">Portal nczas.com</font></h2>

<b>Redaktor naczelny:</b> Tomasz Sommer
<b>Wydawcy:</b> Radosław Piwowarczyk, Jacek Adamczyk, Artur Pokorski, Adam Wojtasiewicz

<b>Zespół:</b>Marta Maciejewska, Szymon Grot, Kamil Małachowski
<br><br>
<strong>WYDAWCA PORTALU NCZAS.COM:</strong>

<strong><a href="https://g.page/5smedia?gm">5S Media Sp. z o.o.</a></strong>
ul. Jelinka 31
01-646 Warszawa

NIP: 5252676432, REGON: 365416025, KRS: 0000637269
<br><br>
<strong>SZYBKI KONTAKT Z REDAKCJĄ:</strong>

E-MAIL: <strong><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e99b8c8d88828a8388a9878a93889ac78a8684c79985">[email&#160;protected]</a></strong>, 
TELEFON (SEKRETARIAT): <a href="tel:+48 731555039">+48 731 555 039</a>
<br><br>
FACEBOOK: <a href="https://www.facebook.com/nczas">facebook.com/nczas</a>
</div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; NCZAS.COM. NAJWYŻSZY CZAS! Portal konserwatywno-liberalny                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 61ef6ace43ff6
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://nczas.com/wp-content/plugins/premium-paywall//assets/js/premium.js'></script>
<script type='text/javascript' src='https://nczas.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://nczas.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://nczas.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='https://nczas.com/wp-includes/js/comment-reply.min.js?ver=5.4.9'></script>
<script type='text/javascript' src='https://nczas.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://nczas.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://nczas.com/wp-includes/js/wp-embed.min.js?ver=5.4.9'></script>
<!-- floorad Yield -->

<script>
    var URL = document.URL;
    var isFloorBanned = false;
    var floorBannedPages = [];
    
    var fetchedPages = fetch('https://nczas-blokowane-strony.s3.eu-central-1.amazonaws.com/bannedpages.csv')
    .then(resp => resp.text())
    .then(data => {
        floorBannedPages = data.split('\r\n').filter(page => page !== '');
        if(floorBannedPages[0].length > 0){ 
            console.log("%cFile bannedpages for floor ad successfully downloaded.", "color: green");
        }
    })
    .catch(err => {
        console.log(`%cThere was a problem downloading bannedpages file for floor ad: ${err}`, "color: red")
    })
</script>

</script>

<script type="application/javascript" src="https://ced.sascdn.com/tag/1079/smart.js" async></script>
<div id="sas_69072"></div>
<script type="application/javascript">
    fetchedPages.then(() => {
        
        for(const page of floorBannedPages){
            if(URL.includes(page)){
                console.log('%cHEADER BIDDING IS BANNED FOR FLOOR AD.',  'color: crimson; background: black');
                isFloorBanned = true;
                return;
            }
        }

        if(!isFloorBanned){        
            console.log("%cThis page is valid for floor ad prebid.", "color: #bada55");
            var sas = sas || {};
            sas.cmd = sas.cmd || [];
            sas.cmd.push(
                function () {
                    sas.call(
                        { siteId: 339733, pageId: 1188965, formatId: 69072, tagId: "sas_69072" },
                        { networkId: 1079, domain: "https://www7.smartadserver.com" /*, onNoad: function() {} */ }
                    );
                }
            );
        }
    })
</script>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>